No Outdoor Temp Graph

It is certainly possible that it’s user error, but I cannot see the outdoor temperature graph on Android or using my computers browser. The outdoor temp value does appear in the chart window when I select it to be displayed, and when I deaslect it the axis adjust around the displayable data, so the data is there, but I just can’t see the line? Please see the attached screenshot.

Additionally, is it possible to change the colors? Indoor temperature is nearly impossible to see!

Ok, update, I CAN see outdoor temperature on my desktop in a browser; I was certain I could no earlier, but I’ll chalk it up to use error. On my Android (Pixel 2 rubbing Android 11) I definitely do not see the outdoor line. A noted difference between Android and a PC browser is the chart background is a light grey on Android and a dark grey on PC. I’m willing to bet that the Outdoor Temp color is the light grey which is the chart background when viewing in Android? I thought it might be because I have Dark Mode enabled, but turning the system setting off had no effect on any colors in the app.

Thanks for the report! The chart should definitely not have that gray background color. I’ve had issues in the past with dark mode affecting beestat, so I’ll do some investigation.

@ziebelje I figured it out - I use Brave browser which has an ‘experimental’ Night View option which basically turns all the white to black and black to white and since Beestat is a webapp, that’s why it was making the charts look extra weird. Setting my default browser to Chrome or disabling Brace’s Night View makes the charts appear correct.

1 Like

Forgot about this one. Night/dark mode toggles are nice except when the site is already in that mode. Wonder if there’s a way to indicate to the browser so it doesn’t try to change it.

I see outdoor temp on the thermostat detail but not on the sensor detail. I don’t see indoor or outdoor humidity anywhere.

Outdoor temperature is available, but disabled on the Sensor Detail chart by default. To enable it, click the “Outdoor Temp” in the legend at the bottom to toggle it on.

Same thing with humidity, but that’s only available on the Thermostat Detail chart.